4coder»Forums
Lewis Clark
1 posts
Anyway to turn off font AA completely?
Edited by Lewis Clark on Reason: Initial post
I've set up to use the Dina font, but when I set the font AA to 8bit it's too blurry:

When I set it to 1bit however it appears to 'outline' the font so that it's way too thick.

Is there anyway to disable AA entirely?

Here's some screencaps of the issue: https://imgur.com/a/hhhM5L9

Thanks!
Simon Anciaux
1056 posts
Anyway to turn off font AA completely?
You can try the hinting flag in config.4coder:

1
default_font_hinting = true;


I don't think there is a way to disable AA entirely. Maybe you could ask on the 4coder discord.