4coder»Forums
Luis Kawabata
3 posts
Marking not working properly on notebook, version 4.1.8
Edited by Luis Kawabata on

Hi there!

I've installed the 4.1.8 version both on my desktop and my notebook. But for some reason marking with ctrl space doesn't work properly on my notebook. I have to press ctrl space + click with my cursor + press any key, like space, or enter. After doing this, the mark is promptly put, but otherwise, it isn't. The problem is that I have to use my mouse every time I want to put a mark, which definitely makes coding slower, and a bit annoying. The hotkey configuration is as it comes when installing it.

Does this happen with anyone else?

Simon Anciaux
1184 posts
Marking not working properly on notebook, version 4.1.8
Edited by Simon Anciaux on

Did you try to change the hotkey in bindings.4coder to see if the issue is the key combination or another issue ?

Does your keyboard layout outputs some character in notepad when pressing control + space ?

I don't know if it's the case for your notebook, but some keyboard have key combination that don't work (in the hardware there is no way to send the key combination).

Luis Kawabata
3 posts
Marking not working properly on notebook, version 4.1.8
Replying to mrmixer (#25964)

Hi there! Thanks for the response!

Regarding the last point, I don't think so because I use the same keyboard both on my desktop and on my laptop.

I'll do some testing with the bindings.4coder and try to check if the input is exactly the same on both machines. If anything arise I'll ask here again. Thanks!

Luis Kawabata
3 posts
Marking not working properly on notebook, version 4.1.8

Hi there.

I've got some free time to explore my laptop, and found the problem. There was an AHK script that I had placed on startup that I completely forgot about. And it was messing with the Ctrl + Space combination and inputting something else.

Thanks for the help! Everything works fine now, it seems.