4coder » Forums » config indent width not working
sndrb
Sander Boer
3 posts
#20893 config indent width not working
1 week, 4 days ago Edited by Sander Boer on April 12, 2019, 8:44 a.m. Reason: Initial post

Hi,

I like my indent width to be 2, but this does not seem to work. Neither if I set it to 8 or whatever.

Is there something I need to do to reformat or something ?

Kind regards,
S
mrmixer
Simon Anciaux
582 posts
#20896 config indent width not working
1 week, 3 days ago

To change the indentation you need to disable virtual whitespace. In the config file:

1
enable_virtual_whitespace = false;
TOAST BOMB
Tucker Kolpin
8 posts
#20900 config indent width not working
1 week, 3 days ago

Also if something is typed incorrectly in the config file 4coder will use a default setup so make sure that isn't happening either. Like set the font to something really big and make sure it actually takes those changes.
Mr4thDimention
Allen Webster
469 posts / 2 projects

Heyo

#20904 config indent width not working
1 week, 2 days ago

Another way to confirm that your config file is parsing as you expect is to read the *messages* buffer on startup. It will print out all the values it has assigned to each config value.